1. Рады видеть Вас на XenforoTest!

    У нас Вы можете скачать:

    Перед регистрацией рекомендую ознакомиться

    с Условиями скачивания определённых плагинов и Правилами форума.

    Присоединяйтесь! Учите и обучайтесь!

    Скрыть объявление

Релиз XenForo Nulled 1.5.6

XenForo 1.5.6 Nulled.

  1. SOUL
    Описание (за перевод, спасибо, X-Oleg -у и гугл транслейту :) ):
    Сегодня мы рады выпустить XenForo 1.5.6. Этот релиз исправляет ряд ошибок и проблем, которые были найдены с момента выхода 1.5.5. Поскольку это является техническим выпуском, упор был на увеличение стабильности.

    В дополнение к обычным исправлений, мы сделали несколько улучшений:

    • В июне, PayPal будет вносить изменения, чтобы все запросы использовали TLS 1.2. Если ваш сервер не поддерживает TLS 1.2, обновления не будет корректно обработаны. По состоянию 1.5.6, мы стараемся гарантировать, что мы используем тип соединения, который поддерживает TLS 1.2. К сожалению, ваш сервер может не поддерживать TLS 1.2. При использовании обновления, важно проверить это. Чтобы сделать это, мы добавили автоматическую проверку TLS. Вы увидите сообщение, напечатанное на этой странице, если ваш сервер не поддерживает TLS 1.2.
    • Новый параметр config.php $Config [ 'untrustedHttpClient'] был добавлен, чтобы позволить вам задать пользовательские настройки при принятии ненадежных запросы HTTP, такие как прокси изображения. Например, это может позволить вам направить соединение через прокси, чтобы сохранить IP вашего сервера скрыта.
    • Новая опция в config.php $config['enableReverseTabnabbingProtection'] которая позволит отключить защиту от подмены адреса вкладки (tabnabbing), которая была добавлена в предыдущей версии. Защита от подмены адреса вкладки могла некорректно работать с дополнениями добавляющими реферральные и партнерские ссылки. Впрочем, помните о том, что отключение этой защиты может стоить куда дороже, чем потенциальных доход с такой монетизации форума.
    • При импорте из vBulletin и IPB, теги теперь будут импортированы.
    Пожалуйста, обратите внимание, что мы сейчас официально рекомендует вам обновить до PHP 5.4 или более поздней версии.

    XenForo 2.0 будет требовать PHP 5.4 или новее. . Если вы работаете в PHP 5.3 или 5.2, вы получите предупреждение при установке или обновлении XenForo.

    Некоторые из ошибок, исправленных в 1.5.6 включают:


    • Ошибка в двухфакторной авторизации.
    • Очистить модератор сессии кэш при использовании разрешений испытания.
    • Включить Префиксу в названии почтовых отчетов.
    • Проблема с Flash Uploader в Мозилла.
    • Не Autolink в подписях если пользователь не имеет разрешения на содержать ссылки.
    • Временное решение для вопроса, который может предотвратить обновление обсуждение происходит, если его родительский контейнер не может быть найден.
    • В комплекте запрещены и не действительные пользователи в трофейных и продвижения чеков.
    • Исправление для пользователя упоминает не отображается в некоторых сообщений профиля.
    • Улучшение использования индекса при отображении пользовательских онлайн статусов сообщений.
    • Исправлена проблема с ImageMagick миниатюр, которые могли бы создать миниатюру, которая не была правильного размера.
    • Не изменять состояние пользователя, когда ждет одобрения, если мы не уверены, что пользователь будет вернуться к этому состоянию.
    Изменения в шаблонах:

    • login_two_step
    • news_feed_item_profile_post_insert
    • page_container_js_body
    • two_step_backup
    • two_step_email
    • two_step_totp
    Пример использования $config['untrustedHttpClient'], для прокси картинок:
    Код:
    $config['untrustedHttpClient'] =  array(
        'adapter'    => 'Zend_Http_Client_Adapter_Proxy',
        'proxy_host' => 'proxy.test.com',
        'proxy_port' => 8000,
        'proxy_user' => 'TestUser',
        'proxy_pass' => 'pass'
    );
    За релиз, спасибо, ксенфоро.инфо. :)
    witcherivan нравится это.
Rambler's Top100 Яндекс.Метрика INTERKASSA
XenforoTest.ru