Вопрос 2.x cookies_required_to_use_this_site

Vincod

Проверенный
Сообщения
66
Симпатии
3
Баллы
8
#5
у меня такая ошибка вылазила если я писал https вместо http , менял его обратно в адресной строке и все норм
 

Довольный_КотЭ

Проверенный
Сообщения
303
Симпатии
43
Баллы
28
#6
да норм все.при установке 1 файл удалил чтоб эта шляпа пропала
 

West

Проверенный
Сообщения
19
Симпатии
31
Баллы
13
#7
Довольный_КотЭ, а вот так делать точно не стоит, удаление файлов к добру не приведет. Какой файл Вы удалили?
 

West

Проверенный
Сообщения
19
Симпатии
31
Баллы
13
#11
Довольный_КотЭ, правильно. Если его удалить, то установщик при обновлении будет выдавать предложение установить форум заново, вместо обновления.
--- Сообщение автоматически объединено: ---

Это так, к примеру.
 

marsil

Пользователь
Сообщения
38
Симпатии
1
Баллы
3
#12
где этот файл искать? install.lock.php
 

marsil

Пользователь
Сообщения
38
Симпатии
1
Баллы
3
#14
Вверх Снизу